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1. COURSE TESTS/COURSE COMPLETION.  
 
Q. Is there a cost for me to take the course?  
R. No. The Army’s eLearning Program provides over 3,000 courses to every Active Army, Army National 
Guard, Army Reservist/IRR, Army ROTC (MS III & IV) Cadet and Department of Army civilian free of 
charge to the employee and their organization.  
 
Q. Am I penalized if I fail a course test?  
R. No. The passing score for each lesson test in the Army’s eLearning Program is 70% or higher. There is 
NO penalty to the student for failing a course test. The course tests can be taken as many times as 
necessary to pass the test with a 70% or higher. Test results are only displayed in the student's "My 
Progress" and are not passed to any other individuals other than designated administrators of the 
program.  
 
Q. Is there a time limit on when I have to complete a course?  
R. No. There is no time limit to complete a SkillSoft course (only under certain circumstances,  
i.e. a course catalog update or an organizational requirement, will a student be required to complete 
courses within a certain timeframe). The student can take as long as necessary to complete the course. 
Students can also access course content to learn about a certain skill without actually completing the 
entire course. This provides students with a great resource for information needed just-in time!  
 
Q. How can I take the same course more than once and receive a new certificate?  
R. Users can now add courses to their My Plan to complete on a recurring basis. Below you will find the 
instructions for setting your course in Army eLearning to a recurring course to allow you to receive a new 
completion certificate each time you complete the course. Also below you will find instructions to follow if 
you have already completed the course but did not set the course as recurring prior to completing it. You 
will unfortunately be required to reset the course and complete the tests again, however you do not have 
to complete the entire course again, just retake the lesson tests. Contact the Army eLearning Program 
office at usarmy.belvoir.usaasc.mbx.army-e-learning-program@mail.mil if you need further assistance. 
 

 IF YOU HAVE NEVER COMPLETED THE COURSE BEFORE: Click on the course title of the 
course you need to complete Click on Add to My Plan; Due Date: Click on the Fixed Date radio 
button; insert a date that you would like to complete the course; Restart:  Click on the Every radio 
button; For an annual course – insert the number “1” then click the down arrow and choose years; 
Click on one of the reminder radio buttons if you want the system to remind you of your due date; 
this is optional; Click Submit; Click on the My Plan link; Click on the Course Title; then Play 
course 

 IF YOU HAVE ALREADY COMPLETED THE COURSE AND NEED TO RETAKE FOR A NEW 
CERTIFICATE W/NEW DATE.  Please note that this can only be performed on courses that 
were completed after 17 February 2015.: Click on the course title of the course you need to 
complete Click on Add to My Plan; Due Date: Click on the Fixed Date radio button; insert a date 



that you would like to complete the course; Restart:  Click on the Every radio button; For an 
annual course – insert the number “1” then click the down arrow and choose years; Click on one 
of the reminder radio buttons if you want the system to remind you of your due date; this is 
optional; Click Submit; Click on the My Plan link; Click on the Course Title; then Play course; A 
dialogue box will appear asking you if you want to reset the course or just continue.  Since you 
want to receive a new completion date and certificate for this course, click on the Restart Button; 
Click on the My Plan link (if you click Play Course again, it will continue to bring up the dialogue 
box; you must click My Plan link from the Shortcuts Menu); Click on the Course Title; then Click 
Play Course; Your progress should now be clear and reset so you can complete the course 
again.   
 

Q. What is Take a Test?  
R. It is an assessment that enables you to take proficiency tests for selected learning content before and 
after you take the training. The scores from the tests are updated and stored centrally. Students must 
pass each lesson test in the course with a 70% or higher. 
 
Q. How do I qualify for completion certificates?  
R. You must view every screen in the course and pass each course lesson test with a 70% or higher. 
 
Q. How will I receive my course completion certificates?  
R. Students’ successfully completed courses will transfer to ATRRS and a certificate will be emailed to 
them within 3-5 days of completing the course. You may also print a certificate within SkillPort by clicking 
on the My Progress link; click on the Completion Tab. The default for the Date Range in the Completion 
Tab is set for the Last 90 Days.  If you want all of your completions, click the down arrow and select All. 
Click on the certificate icon next to the course title.  Note: This is a SkillSoft certificate and will not show 
training hours.  The ATRRS certificate that will be sent to you within 48 hours will show the number of 
training hours.  
 
Q. I received my certificate but the hours were 0. 

R.  Effective 19 April 2016, courses that are 40 minutes or less in duration will not count towards training 

hours.  Any course that has a course duration of 40 minutes or less will NOT count towards training 

hours.  You will receive a certificate of completion, however the training hours will reflect “0” and the 

hours annotated on the ATRRS transcript will be “0”.  Any 40 minute or less course completed prior to 19 

April 2016 will not be affected.   

If you are trying to achieve training hours you should review the course duration prior to launching the 
course.  You can review the course duration by placing your cursor over the course title and clicking on 
the View Details link on the right side of the course title.  The course duration is listed in the course 
description.   
 
Q. How do I obtain a reprint of a certificate if I have misplaced my original?  
R. If students require a new certificate for a successfully completed course they can follow one of the two 
methods below:  
1. Go to the ATRRS Self Development Center (https://www.atrrs.army.mil/selfdevctr) and click on the 
―View Your ATRRS Training‖ link on the left hand side of the page under the ―User Tools‖ Menu. You 
will be prompted to logon with your CAC.  
2. Log in to AKO, https://www.us.army.mil ; click on Self Service link; click on My Training link; scroll down 
to the ATRRS Student Center; click on ―View Individual Training Record‖ on the left side under ―User 
Tools‖ Menu.  
3. If you do not have a CAC, log in to your AKO account at  https://www.us.army.mil; click on Self-Service; 
MyEducation, then click on the Army e-Learning Portal Page link.  There you will see the link to download 
the certificate without a CAC. 
 
2. REGISTRATION/PASSWORD/LOGIN.  
 

https://www.us.army.mil/


Q. I am logging on for the first time. What is my Login ID and password?  
R. Your User Name is the same as your AKO User Name.  Even though the AKO e-mail has been 
eliminated, your SkillPort Username is still the same as your AKO Username.   If you are unsure of your 
AKO User Name, please log in to AKO at https://www.us.army.mil; click on MyAccount; choose Account 
Information.  Your User Name is the first item listed. If you are not able to locate your AKO User Name, 
please contact the AKO Help Desk at 1-866-335-2769 - Use Option 3 for AKO Support.   
 
Your Password is different than your AKO password.  If you did not receive your Army e-Learning 
password from ATRRS, you can click on the Forgot Password link at https://usarmy.skillport.com to have 
a new password sent to you.  A new password will be sent to the e-mail that is currently in your Skillport 
profile.  If you do not receive your password within approximately 10 minutes, please click here for 
assistance:  https://support.skillsoft.com/armyhelp/ 
 
Q. Who is eligible to register for Army eLearning?  
R. Active Army, Army National Guard, Army Reservist, ROTC (MS III & IV) cadets, and Department of 
Army civilians.  
 
Q. I am a service member with a service other than Army (i.e., Air Force, Marine Corps, Navy, 
Coast Guard). I have an AKO account. Does this mean I can register for Army?  
R. No, even if you have an AKO account, only Army employees are eligible to register for Army 
eLearning. Each service has their own eLearning Program and that is why they are restricted to their 
respective employees.  
 
Q. I registered for Army e-Learning, however I never received the login credentials e-mails. 
R. The password will be sent to the e-mail that you used when registering for the program.  If you do not 
receive your password within 24 hours, please click here for assistance:  
https://support.skillsoft.com/armyhelp/ or e-mail usarmy.belvoir.usaasc.mbx.army-e-learning-
program@mail.mil 
 
Q. I'm trying to log into Army eLearning, and I'm sure I'm typing my login email address and 
password correctly, but I keep getting a message saying, "Invalid email or password." What's 
wrong?  
R. First, remember that the Army eLearning login is your AKO User Name (not the full email address) and 
passwords are case sensitive. .  If you are unsure of your AKO User Name, please log in to AKO at 
https://www.us.army.mil; click on MyAccount; choose Account Information.  Your User Name is the first 
item listed. If you are not able to locate your AKO User Name, please contact the AKO Help Desk at 1-
866-335-2769 - Use Option 3 for AKO Support. 
 
Also, be sure to be aware of whether your Caps Lock key is on, for example, and be sure that you are 
using capital letters and lowercase letters in exactly the same way that you used them when you first 
registered. Note: if you requested a new password and that one is not being accepted make sure you 
close out all sessions of your internet browser first before trying the new password.  
If you still have difficulties, please clear your Temporary internet files by following the below steps and 
then close all open windows and reattempt:  
Internet Explorer  
1 Go to "Tools" and choose "Internet Options"  
2 Click on the button labeled "Delete Files" located on the General tab under the heading Temporary 
internet files  
3. In the window that appears, select the box that says "Delete all offline content"  
4. Click on okay.  
OR  
Netscape  
1 Go to "Edit" and choose "Preferences"  
2 Click on the + symbol beside "Advanced"  
3 Click once on the "Cache" category, and then click "Clear Memory Cache" & "Clear Disk Cache"  
4 Click "Ok"  
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To change your password once you are logged in please follow the steps below:  
1) Log into your SkillSoft Site 2) Using the navigation bar, at the top right, please click on MyProfile 3) 
Click on 'Update your User Profile' 4) Here you will see the option to change your password.  5) Insert old 
and new password and click on Update Profile. 

2) If you are still unable to log in to Army eLearning, please send an email to 
SkillPort_armyElearning@skillsoft.com or call 1-888-562-4777 or email 
usarmy.belvoir.usaasc.mbx.army-e-learning-program@mail.mil .  
 
Q. Every time I try to log into SkillPort, my ID and password are accepted but I receive the 
message “Login in progress – please wait” and it never gets past that. What am I doing wrong?  
R. It is most likely because your security settings are not set high enough and/or you do not have the 
Java Virtual Machine loaded on your computer. Please follow the steps below:  
1 Set Security: Open your Internet Browser Tools > Internet Options > Security Tab > Highlight Trusted 
Sites > Click Sites > Add skillport.com (Remove check mark from "Require Server Verification") > Click 
add, and then repeat this step to add skillsoft.com. With Trusted Sites still highlighted please click Default 
Level.  
2 Ensure all Microsoft JavaVM options are enabled: Go to Tools > Internet Options > Advanced Tab > 
Scroll down until you see MicrosoftVM (or JavaVM). Ensure all 3 options are checked and click APPLY. (If 
no VM is present please follow the steps at the end of this email to obtain this product.)  
3 Clear your Cache: Tools > Internet Options > Delete Files > check Delete All Offline Content > Click 
OK.  
4 Close ALL open instances of your browser.  
5 Reopen the browser and reattempt.  
You may download the Microsoft Java Virtual Machine client from the following Site:  
http://support.skillsoft.com/customer/login.htm  
When beginning the download of this file please note the location of it on your system and open the file 
(msjavx86.exe) once the download has completed. This will bring you to an installation screen, which will 
ask you if you want to install Microsoft VM. You will click on "yes" and another screen will pop up with the 
license agreement. Once you accept the terms, the installation will begin. When the installation is 
complete you will be required to restart your computer before the settings will take effect.  
 
Q. I have tried to register for Army eLearning. The instructions indicated I would receive a 
password by the next business day, but I have yet to receive confirmation. I know I am in the 
system (I tried to reregister) is there a delay in issuing passwords?  
R. The password will be sent to the e-mail that you used when registering for the program.  If you do not 
receive your password within 24 hours, please click here for assistance:  
https://support.skillsoft.com/armyhelp/ or e-mail usarmy.belvoir.usaasc.mbx.army-e-learning-
program@mail.mil 
 
Q. Please send me a User Name and a Password to access to the Army e-Learning website.  
R. To access the Army e-Learning Program you must first register for an account through ATRRS.  The 
following are the procedures for registering: Step 1. Log onto AKO at https://www.us.army.mil; Step 2. 
Click on Self-Service, then My Education; Step 3. Click on the Army e-Learning Portal Page link; Step 4. 
Click on the New User Link; Step 5. Choose "Register for the Army e-Learning Program" at the top of the 
page; Step 6. Choose CAC radio button (if you receive a message that states that you have an open 
reservation for the program, then you are already registered.  You can go to the login page at 
https://usarmy.skillport.com and click on the Forgot Password link to have a new one sent to you.); Step 
7. Complete every block on the registration form and click on Submit at the bottom of the page; Step 8. 
Once the system accepts your registration you will receive two emails from ATRRS. One email has your 
e-Learning User Name (AKO User Name) and the address you will use to log onto the e-Learning 
Program, and the second email will contain your password; Step 9. When you logon to e-Learning click 
on the Catalog folder. Once you get to the course title you are interested in taking, click the launch link on 
the right. 
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Q. How can I change my password?  

R. After a user logs into Army eLearning, click on the ―My Profile‖ link at left side of the page then 
―Update your User Profile. Insert Old and New Password and then click Update Profile. 
 
3. COURSE DOWNLOAD.  
 
Q. How many courses can I download?  
R. As many as you need for your curriculum.  
 
Q. I've downloaded learning content to my local machine. When I launch it, it asks for a student 
userid. What do I enter?  
R.  To download a course, you must first download the SkillSoft Course Manager (SCM) which will occur 
when you click download from one of the courses.  This will synchronize your account.  After the SCM 
has downloaded, you will need to go back to the course and click on the download link to download the 
course. You will then be asked for a userid when you launch the course from the SCM.  This userid is 
your SkillPort Username.  The same Username that you use to log in to the program. 
.  
Q. I’ve had problems getting modules to download for offline viewing.  
R. If the system seems to ―hang when trying to download courses, contact SkillSoft Technical Support 
for assistance at 1-888-562-4777 or SkillPort_ArmyElearning@skillsoft.com.  
 
Q.  How do I synchronize my off-line progress to my SkillPort account so I can receive credit for 
completing the downloaded course? 

R. 1.  User logs in to their SkillPort account and downloads the course; 2. The SkillSoft Course Manager 

(SCM) will then be downloaded on the user’s computer.  The user can download as many courses as 

they’d like during each session; 3.  The user logs into their SCM and completes the course(s) off-line.  

The user must then log out of the course manager; 4.  Logging back into the Course Manager will upload 

the offline results and update Skillport; 5.  When the user logs back into their SkillPort account, the 

progress from the Course Manager will be displayed.  Note:  Each time a user enters a new SkillPort 

session and downloads a new course, the system will install the SCM even though it may already be 

installed.  This will NOT affect any progress that is currently off-line.  The SCM will simply override the old 

SCM and the user will be able to continue their current progress off-line.   

4. COURSE LAUNCH.  
Q. How do I launch learning content?  
Go to AKO: https://www.us.army.mil; click on My Education; Army eLearning portal page; Army eLearning 
login link. Log into Army eLearning and select Catalog Tab on the Left side of the page, or use the Search 
and Learn facility to locate the desired course. Once you find the desired course you can select ―Add to 
My Plan to avoid searching for anything more than once. You can select Launch to take the learning 
content online, or Download this Course to download a copy of the content to your computer. A User 
guide is available on the ShortCuts Menu on the SkillPort web page. 
 
Q. How can I find courses I need to take?  
R. Begin with the Catalog tab on the left. Click on the folder containing the types of courses that you are 
trying to locate.  You can also use the Search and Learn to search for a course.  
 
Q. In what order should I take learning content?  
The e-Learning Catalog lists training material in the order in which it is recommended. However, you can 
take the courses in any order you wish to take them.  A pdf version of the catalog can be downloaded 
from the login page at http://usarmy.skillport.com .  
 
5. PROMOTION POINTS  
 
Q. How do I get promotion points?  



R. Soldiers receive 1 promotion point for every 5 hours of training. Once a Soldier completes an Army e-
Learning course, it can take up to 3-5 days for the completion to be recorded in ATRRS. Correspondence 
courses (those that Soldiers register for in the ATRRS Self Development Center), are usually quicker. 
Once the completion for either is recorded in ATRRS, for AC Soldiers the completion automatically sent to 
HRC. From there, HRC states that within 48 hours of receipt from ATRRS, it should reflect in the ERB 
and/or PPW.  
 
6. RETIREMENT POINTS FOR RESERVISTS  
 
Q. I am in the Army Reserve. How do I get retirement points for Army eLearning courses?  
R. Effective March 2016, Reserve soldiers no longer receive retirement points for Army e-Learning 
courses.  
 
Q.  I am in the National Guard.  Can I get retirement points for Army e-Learning courses? 
R.  No, National Guard soldiers do not receive retirement points for Army e-Learning courses.   
 
7. COLLEGE CREDITS.  
 
Q. How can I get college credit for courses taken?  
R. There are numerous SkillSoft course series in the Army eLearning Program that have been 
recommended by ACE for college credits. To locate the courses when logged in to your SkillPort Account, 
click on the Catalog Tab on the left, then click on the ACE College Credit Courses folder.  The procedures 
and forms required to obtain these credits are listed on the AKO, My Education, Army eLearning Portal 
Page or contact usarmy.belvoir.usaasc.mbx.army-e-learning-program@mail.mil.  Please note that it is 
basically up to the college or university on whether they will accept these or any other SkillSoft courses 
towards a degree – many schools have done so.  
 
8. MISCELLANEOUS.  
 
Q. I used to have access to Rosetta Stone Foreign Language courses, but I no longer have 
access. Where did they go?  
R. The Army’s contract with Rosetta Stone expired 24 September 2011.  The Army language training is 
now provided by the Defense Language Institute (DLI) Headstart 2 program. You can register for those 
courses through (1) the ATRRS Self Development Center at https://www.atrrs.army.mil/selfdevctr/ 
.Search for course title HEADSTART. (2) Register with the JOINT WARFIGHTING CENTER (JKDDC) 
school. You will receive an automated e-mail that will provide you with instructions for accessing the 
courses. You will then take the course through JKO at http://jko.jfcom.mil/ or ALMS, 
http://www.lms.army.mil, depending on which language you selected. 
 
NOTE:  When you perform the Headstart search in ATRRS, there will be courses listed for Sch 772 which 
is JKO and Sch 215 which is the ALMS.  You may choose whichever school you like, but you cannot take 
the same courses in both systems and get double credit.  For example, PASHTO is listed under both 772 
and 215 but you may only register for one. 
 
Q. How do I access from Home?  
R. Via a Web Browser and Internet Service Provider.  Log in to the program at 
https://usarmy.skillport.com .  
 
Q. Can I continue using Army eLearning after I retire?  
R. Not in the Army’s e-Learning system, but you can make arrangements with SkillSoft Corporation for 
special pricing for military retirees. You can email federalinfo@skillsoft.com for details.  
 
 
Q. Can I use Army eLearning if I am a Contractor?  
R. Not generally, only members of the Active Army, Army National Guard, Army Reservists and DA 
civilian workforce can access the Army eLearning program. However, you can contact 
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federalinfo@skillsoft.com for special pricing for government contractors. If there is a special circumstance 
requiring an exception to the policy, please email the Army eLearning Program Office at 
usarmy.belvoir.usaasc.mbx.army-e-learning-program@mail.mil for a review by the PM. Note: if you are 
an Army contractor required to take the Army eLearning courses to satisfy the Army Information 
Assurance certification, you must be appointed on letter in an IA position and must register in the Army 
Training and Certification Tracking System (ATCTS) at https://atc.us.army.mil/.  Once that has been done 
the contractor must complete the Contractor SkillPort Request Form located on the ATCTS homepage 
under documents.  The request must be sent to ciog-6.netcomiawip.inbox@mail.mil 
 
Q. What is Mentoring?  
R. Mentoring gives you help with your studies through live chat, discussion groups, and email:  
Live chat or email: An online environment where you can meet with certified SkillSoft mentoring personnel 
fellow to assist you with your training and where you can get expert answers to your questions, 24 hours 
a day, 7 days a week.  
Discussion groups: A place where you can talk about technical, career, and certification issues with your 
peers (accessed from the Community tab within SkillPort).  
 
Q. How do I get reports from SkillPort?  
From the Army eLearning Program System Administrator. Contact the Army e-Learning Program 
Administrator at usarmy.belvoir.usaasc.mbx.army-e-learning-program@mail.mil for more information. In 
addition, students can use the ―My Progress feature in SkillPort for individual reports on their own status.  
 
Q. Is there a list of all the courses?  
R. Yes. Users can go to the Army eLearning login page at http://usarmy.skillport.com page and download 
the current course catalog or go to AKO > My Education > Army eLearning Portal Page.  
 
Q. Wish there were more how to classes for new soldiers that are related to their jobs, is that 
possible?  
R. The Army eLearning Program offers a wide variety of Information Technology and Business skills. 
Soldiers looking for courses directly related to their MOS should refer to the Total Army Distribution 
Learning System: ALMS, http://www.lms.army.mil/ ; ATSC:  at http://www.atsc.army.mil  
 
Q. How do I know what training material I need to take to prepare for Microsoft, Cisco, Lotus, or 
other certification?  
R: Refer to the printed catalog or the IT Professional Certifications in the Catalog tab in SkillPort.  
 
 
Q. What is eLearning?  
R: e-Learning enables people to learn the skills they need to succeed, by using the power of the Internet. 
It integrates multimedia, instructor-led, and real-time learning techniques into a facilitated, collaborative 
learning environment. e-Learning employs a personalized, modular learning architecture, and is as 
current and as available as the Internet.  
 
Q. Can I access training material from a computer other than my own?  
R. Yes, you can access your training material from any Internet connected computer (as long as that 
computer meets the SkillPort system requirements). Simply go to AKO, Self-Service, My Education, Army 
eLearning Portal Page to log in.  
 
Q. I'd like to contact SkillSoft with feedback suggesting some improvements. How do I do that?  
R. Select the Technical Support link on the left of the SkillPort web page or email  
Army@skillsoft.com  
Q. I received this error message: "Error. Either your session has expired or your browser has 
experienced a networking difficulty in communicating with our site. Please logout and close your 
browser, then open it and try again." What's wrong?  

https://atc.us.army.mil/
mailto:ciog-6.netcomiawip.inbox@mail.mil


R. In order to maintain the security of your SkillPort account, your login session will expire if there is no 
activity (clicking a link, for example) for an extended period of time. To start a new session, simply close 
your browser, reopen it, go to http://usarmy.skillport.com , and log in.  
 
Q. What are cookies?  
R. A cookie is a message given to your web browser by a web server, and is stored on your system in a 
small text file. Web sites use cookies to recall user information—when you return to a web site that uses 
cookies, your browser sends information to the web server via the appropriate cookie file. The server can 
then present you with custom web pages, recall any preferences you have specified or even remember 
your login information in order to automatically log you into the site.  
SkillPort uses cookies to store your individual information. Once you have registered, each time you 
access SkillPort, the stored cookie supplies your preference information to the system.  
 
Q. How do I clear my browser’s cache?  
R. In Microsoft Internet Explorer, to clear the cache: Click the View menu and choose Internet Options. 
Click the General tab. Click the Delete Files button in the Temporary Internet Files section. Click OK. 
Click OK again. Close and reopen the browser.  Once registered, you can Logon to the Army eLearning 
site using your AKO User Name and SkillPort password at http://usarmy.skillport.com .  
 
Q. If anyone is looking for any specific Army eLearning information or documentation.  
R. Go to the AKO website > My Education > Army eLearning Portal Page – we have a lot of information 
available for you.  You can also e-mail the Army e-Learning Program at usarmy.belvoir.usaasc.mbx.army-
e-learning-program@mail.mil  
 
9. HELP DESK CONTACT INFORMATION:  
For SkillSoft/SkillPort technical issues open 24x7 – 1-888-562-4777, 
https://support.skillsoft.com/armyhelp/  
For Army e-Learning program and contract issues – email  usarmy.belvoir.usaasc.mbx.army-e-
learning-program@mail.mil 
For Army correspondence courses and MOS training guidelines – email 
athd@mailds01.csd.disa.mil 
For assistance with any difficulty in ATRRS – logon to www.atrrs.army.mil/help 
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